Scan Cluster Under Heavy Load

Incident Report for Greenbone Cloud Services

Resolved

The system has returned to normal operation.
Posted Mar 19, 2025 - 11:55 CET

Monitoring

we scaled up the services again. However, a large number of scans are still pending in the queue, and we are closely monitoring the situation to ensure processing continues smoothly.
Posted Mar 19, 2025 - 08:23 CET

Identified

The scan clusters experienced a heavy load, leading to delayed scan processing.
Posted Mar 18, 2025 - 10:57 CET
This incident affected: Scan Cluster (GSC) (GSC Hildesheim, GSC Frankfurt).